Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
The incident has been resolved. Ingestion rate is back to normal and all components are operational.
Posted 5 months ago. Aug 22, 2017 - 13:41 IDT
Identified
We've identified the underlying problem that has caused some of our customers to experience delays in processing, and are working on resolving it. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. Aug 22, 2017 - 12:47 IDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. Aug 22, 2017 - 09:55 IDT