We're seeing delays in outgoing system emails
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 07, 2017 - 08:34 IST
Identified
We're seeing some delays with our email provider and expect them to resolve the delay within an hour.
All emails are going out, but some are delayed and can take a few minutes more to arrive.
Posted 7 months ago. Nov 07, 2017 - 06:57 IST