Quota management
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 8 months ago. May 13, 2017 - 22:25 IDT
Monitoring
User interface seems to be working well - we're monitoring to verify full resolution
Posted 8 months ago. May 13, 2017 - 22:10 IDT
Identified
We've identified a UI issue and we expect this to be resolved in a few minutes. All logs are processed and alerts are functional as usual.
Posted 8 months ago. May 13, 2017 - 22:00 IDT
Update
We're still looking into this issue. It appears to be a UI issue causing a wrong message in the Logz.io console
Posted 8 months ago. May 13, 2017 - 21:55 IDT
Investigating
We're currently investigating issues that some customers are having regarding log shipping quota, and in-app messages. We will update as soon as we can.
Posted 8 months ago. May 13, 2017 - 21:47 IDT