UI Errors
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. May 23, 2017 - 17:01 IDT
Monitoring
The incident has been resolved. The UI is running normally
Posted about 1 year ago. May 23, 2017 - 16:39 IDT
Investigating
Our alerting mechanisms are reporting UI issues which we are currently investigating, and we will update as soon as possible.
Posted about 1 year ago. May 23, 2017 - 16:17 IDT