Some customers in the Frankfurt data center are experiencing slower ingestion rate for new log data
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 27, 2018 - 14:45 IDT
Monitoring
All customers should start to see fresh logs, and old data is being backloaded as well
Posted about 2 months ago. Mar 27, 2018 - 14:14 IDT
Identified
We've identified the root cause of this incident and are working to resolve the problem
Posted about 2 months ago. Mar 27, 2018 - 12:51 IDT
Investigating
We're working to resolve this issue.
Posted about 2 months ago. Mar 27, 2018 - 12:38 IDT