Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 08:01 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2020 - 07:40 IST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2020 - 07:08 IST
This incident affected: Indexing.