EU-WEST: Degraded Performance
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 21:20 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 20:41 IDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2024 - 20:37 IDT
This incident affected: AWS London (eu-west-2) (Alerts & Security rules, API, Archive & Restore, K8S 360, SIEM, Sign up & Login, Log Ingestion, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards, Tracing Visualizations and Dashboards).