Suspended accounts
Incident Report for logz.io
Postmortem

The issue that affected our Accounts in US-East-1, EU-Central-1, Westus2, Westeurope, AP-Northeast-1 service is resolved and all restores were completed.

Posted Jun 26, 2023 - 18:17 IDT

Resolved
us-east-1 and eu-central-1 restores are still running.
Posted Jun 26, 2023 - 16:48 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2023 - 13:54 IDT
Update
Some accounts got suspended in all regions.
We've unsuspended them all and working on restoring the data.
Posted Jun 26, 2023 - 13:10 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 12:57 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion), AWS Canada (ca-central-1) (Logs Ingestion), AWS Sydney (ap-southeast-2) (Logs Ingestion), AWS London (eu-west-2) (Log Ingestion), Azure Netherlands (West Europe) (Logs Ingestion), Azure Washington (West US 2) (Logs Ingestion), AWS Tokyo (ap-northeast-1) (Logs Ingestion), and AWS N. Virginia (us-east-1) (Logs Ingestion).