Degraded Log Ingestion

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 11:57 IDT

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 11:56 IDT

Investigating

We are currently experiencing reduced log ingestion rates in Us-east
Our team is actively investigating and working to restore full performance
Posted Mar 27, 2026 - 10:58 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).