Metrics data loading in westus2
Incident Report for logz.io
Resolved
The issue affecting metrics data loading in westus2 has been resolved
Posted Jun 22, 2023 - 15:44 IDT
Update
The issue has been identified and we are working on mitigation
Posted Jun 22, 2023 - 15:43 IDT
Investigating
We have identified and are working to resolve an issue loading metrics data in westus2
Posted Jun 22, 2023 - 15:05 IDT
This incident affected: Azure Washington (West US 2) (Metrics Ingestion, Metrics Visualizations and Dashboards).