Some customers in our N. Virginia region might experience log ingestion delays
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 05:02 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 04:30 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2020 - 04:04 IST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2020 - 03:17 IST
This incident affected: Indexing.