Some of our Frankfurt region customers are experiencing elevated search error rates. We are working on resuming regular search service for all of our customers
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 01, 2019 - 13:31 IDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 01, 2019 - 13:09 IDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 01, 2019 - 12:45 IDT
This incident affected: User Interface.