Slow login times
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 21:51 IST
Monitoring
A fix has been implemented by our upstream provider Auth0 and we are monitoring the results
Posted Dec 19, 2019 - 21:14 IST
Update
Some customers are experiencing slow login times, we are working to restore full login functionality
Posted Dec 19, 2019 - 19:50 IST
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 19:50 IST
This incident affected: User Interface.