A few customers in US-East-1 are experiencing delays with logs ingestion

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:51 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 16:29 IST
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).