Few customers are experiencing delays in log ingestion.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 05:05 IDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 23, 2019 - 05:03 IDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 23, 2019 - 03:54 IDT
This incident affected: Indexing.