Log Ingestion Delays In US-East-1 For Some Customers

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 17:52 IDT

Identified

We’re currently investigating an issue affecting log ingestion in the US-East-1 region. Some customers may experience delays in incoming log data. Our engineering team is actively working to identify the cause and fix the issue. We’ll provide updates as soon as more information becomes available.
Posted Oct 22, 2025 - 16:41 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).