OrionIQ Invocations Failures For Some Customers

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted May 06, 2026 - 14:49 IDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2026 - 13:43 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2026 - 13:39 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Orion IQ), AWS Canada (ca-central-1) (Orion IQ), AWS Sydney (ap-southeast-2) (Orion IQ), AWS London (eu-west-2) (Orion IQ), AWS Tokyo (ap-northeast-1) (Orion IQ), and AWS N. Virginia (us-east-1) (Orion IQ).