We're seeing increased error rates when shipping data to logz.io
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 07, 2017 - 08:10 IDT
Monitoring
We have fixed the issue and we're seeing normal shipping from all customers. Some customers are experiencing delays in retrieving a small timeframe of logs. We're working to make that data available.
Posted over 1 year ago. Jul 07, 2017 - 07:30 IDT
Identified
The issue has been identified and we're working to resolve it
Posted over 1 year ago. Jul 07, 2017 - 06:39 IDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jul 07, 2017 - 06:06 IDT