Log ingestion delays in a subset of us-east-1 customers
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 19, 2022 - 02:43 IST
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2022 - 02:43 IST
Update
Lag is decreasing and we are continuing to work towards speeding up ingestion
Posted Mar 18, 2022 - 23:50 IST
Identified
We have identified the problem causing the ingestion delays for a subset of our us-east-1 customers, and are working to resolve it.
Posted Mar 18, 2022 - 21:53 IST
Investigating
A subset of our log customers in us-east-1 are currently experiencing ingestion delays. We are investigating the cause.
Posted Mar 18, 2022 - 20:40 IST
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).