UI (Kibana) is degregaded
Incident Report for logz.io
Resolved
The incident causing UI degradation is resolved, we are continuing our investigation of the root cause of the problem.
Posted 11 months ago. Sep 25, 2017 - 13:53 IDT
Investigating
We are currently investigating a degradation in the presentation layer (Kibana). Logs are being processed correctly. We will update as soon as possible.
Posted 11 months ago. Sep 25, 2017 - 13:41 IDT