Data Ingestions Delays
Incident Report for logz.io
Resolved
The incident has been resolved. Ingestion rate is back to normal and all components are operational.
Posted over 1 year ago. Jun 15, 2017 - 05:06 IDT
Identified
Some customers have experienced delays in log delivery. We have identified the issue and have resolved it.
Posted over 1 year ago. Jun 15, 2017 - 04:05 IDT