Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 00:56 IDT
Investigating
Azure West-US Region only: Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Aug 29, 2019 - 00:26 IDT
This incident affected: Indexing.