Some customers in the Virginia region might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 11:53 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 11:51 IST
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 10:54 IST
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 10:54 IST
This incident affected: AWS N. Virginia (us-east-1) (Web Application).