Logs Ingestion in Westeurope
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 19:26 IST
Identified
We have detected an issue that affected our ingested data in some accounts, have fixed the cause of the issue and are working on restoring the data in accounts that were affected by the incident.
Posted Nov 30, 2023 - 16:22 IST
This incident affected: Azure Netherlands (West Europe) (Logs Ingestion).