Log ingestion delay in eu-west-2 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 22:08 IDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2021 - 19:33 IDT
This incident affected: AWS London (eu-west-2) (Log indexing).