Degraded Performance US-EAST-1: Ingestion

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 19:10 IDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2024 - 18:04 IDT
This incident affected: AWS N. Virginia (us-east-1) (Metrics Ingestion, Logs Ingestion).