US-EAST-1 Lag Event

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:56 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 15:56 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 15:55 IST

Update

We have identified an issue that may impact a small group of our customers. Our team is actively investigating the cause and working on a resolution.

Affected Cluster: AWS N. Virginia (us-east-1)
Affected Service: Logs Ingestion
Impact: Data may be delayed in reaching the system.
Posted Mar 26, 2025 - 15:53 IST

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 15:49 IST
This incident affected: AWS N. Virginia (us-east-1) (Logs Visualizations and Dashboards, Logs Ingestion).