User Interface unavailable to some customers
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 14, 2017 - 13:07 IDT
Monitoring
UI is back to normal to all customers - validating that everything is back in order.
Posted about 1 year ago. Jun 14, 2017 - 13:07 IDT
Identified
The User Interface is degraded and unavailable to some of our customers. No data has been lost and ingestion is running normally. We have identified the cause of the problem and are working to fix it.
Posted about 1 year ago. Jun 14, 2017 - 13:01 IDT