Application degraded performance in us-east1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 17:28 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 17:28 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 17:26 IDT
Update
Error rate significantly dropped. Continuing to monitor
Posted Mar 30, 2022 - 16:56 IDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2022 - 16:16 IDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2022 - 16:00 IDT
Investigating
We are currently investigating this issue.
Posted Mar 30, 2022 - 15:40 IDT
This incident affected: AWS N. Virginia (us-east-1) (Web Application) and AWS Frankfurt (eu-central-1) (Web Application).