Data Ingestions Delays - For Few Customers in en-central-1 - Degraded Performance - Monitoring

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 12:47 IST

Monitoring

The data ingestion outage has been resolved.
All impacted services are back to normal.
We’ll continue to monitor the service.
Posted Dec 09, 2025 - 11:11 IST
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion, Metrics Ingestion).