Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 17:37 IDT
Monitoring
A fix has been implemented and we are monitoring the decreasing lag which exists for some of our EU customers
Posted 10 days ago. Sep 06, 2019 - 17:18 IDT
Investigating
Some customers in the EU are experiencing processing delays, which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 10 days ago. Sep 06, 2019 - 16:54 IDT
This incident affected: Indexing.