Some customers in the westeurope region might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 08, 2021 - 14:08 IDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2021 - 13:23 IDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2021 - 10:38 IDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2021 - 10:37 IDT
This incident affected: Azure Netherlands (West Europe) (Web Application, API).