Some customers are experiencing issues with login
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 17:57 IDT
Investigating
We are currently investigating an issue with login. Data ingestion and alerting is functioning normally.
Posted Oct 11, 2019 - 17:36 IDT
This incident affected: User Interface.