Some customers are having issues to login to Logz.io
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 29, 2017 - 21:34 IDT
Monitoring
Problem was resolved and we're monitoring to verify all back to normal
Posted about 1 year ago. Jun 29, 2017 - 20:21 IDT
Identified
We've identified the problem and are working to resolve it
Posted about 1 year ago. Jun 29, 2017 - 20:19 IDT
Investigating
We're working to resolve this issue
Posted about 1 year ago. Jun 29, 2017 - 20:09 IDT