AWS us-east-1 - Indexing
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 23:54 IST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 23:53 IST
Monitoring
We have implemented our solution, and are monitoring the system to make sure it’s back to normal
Posted Nov 12, 2024 - 23:20 IST
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).