Email alerts are degraded due to upstream provider outage
Incident Report for logz.io
Resolved
The incident has been fully resolved
Posted Oct 21, 2021 - 19:05 IDT
Monitoring
We are seeing some of our alert email assets returning to normal operation, but the upstream provider has not yet confirmed resolution of their incident. We are continuing to monitor the situation.
Posted Oct 21, 2021 - 18:00 IDT
Identified
Our upstream emailing service is reporting errors with their system, and we see that links and other assets embedded in our alert emails are not functioning properly. We are continuing to monitor the situation and will update here as needed.
All other functionality of our service remains fully operational.
Posted Oct 21, 2021 - 17:42 IDT
This incident affected: AWS N. Virginia (us-east-1) (Alerts & Security rules), AWS Frankfurt (eu-central-1) (Alerts & Security rules), AWS Canada (ca-central-1) (Alerts & Security rules), AWS Sydney (ap-southeast-2) (Alerts & Security rules), AWS London (eu-west-2) (Alerts & Security rules), Azure Netherlands (West Europe) (Alerts & Security rules), and Azure Washington (West US 2) (Alerts & Security rules).