Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
The incident has been resolved. Ingestion rate is back to normal and all components are operational.
Posted about 1 year ago. Jun 11, 2017 - 23:36 IDT
Monitoring
We're monitoring the recovery process.
Posted about 1 year ago. Jun 11, 2017 - 23:23 IDT
Identified
We've identified the problem and are working on isolating it and resuming normal ingestion rates as soon as possible. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Jun 11, 2017 - 21:14 IDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Jun 11, 2017 - 20:16 IDT