Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 04:36 IST
Monitoring
Small subset of customers in the AWS Eastern US region are still facing log ingestion delays, we have applied a fix and are monitoring the recovery of normal service
Posted Nov 28, 2019 - 03:53 IST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2019 - 02:51 IST
This incident affected: Indexing.