Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
The incident has been resolved. Ingestion rate is back to normal and all components are operational.
Posted over 1 year ago. May 18, 2017 - 21:45 IDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. May 18, 2017 - 21:37 IDT