Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 09, 2020 - 14:54 IST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2020 - 14:43 IST
This incident affected: Indexing and Alerting.