Customers might suffer from slow response time on the App. The issue is under investigation.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 14, 2021 - 16:23 IST
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2021 - 15:58 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2021 - 15:57 IST
Investigating
We are currently investigating this issue.
Posted Mar 14, 2021 - 15:42 IST
This incident affected: AWS N. Virginia (us-east-1) (Web Application), Azure Netherlands (West Europe) (Web Application), AWS Frankfurt (eu-central-1) (Web Application), AWS Sydney (ap-southeast-2) (Web Application), and AWS Canada (ca-central-1) (Web Application).