Few customers are experiencing delays in log ingestion. We have identified the issue and working to resolve it
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 21, 2019 - 12:37 IDT
Monitoring
the issue is fixed and all effected customers should be see real time logs shortly
Posted 6 months ago. Apr 21, 2019 - 12:29 IDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 21, 2019 - 11:52 IDT
This incident affected: Indexing.