Log ingestion delay in eu-central-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 10:59 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 10:47 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 10:47 IDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 10:43 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Log indexing).