Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
Last few customers are catching up, all recent logs should be visible in the next few minutes.
Posted 5 months ago. May 11, 2019 - 08:46 IDT
Monitoring
We have implemented measures to resolve the problem, and our infrastructure is catching up. We continue to monitor the recovery and will continue to update.
Posted 5 months ago. May 11, 2019 - 08:25 IDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. May 11, 2019 - 07:52 IDT
This incident affected: Indexing.