Increased Lag: EU-Central-1

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 17:48 IDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 17:37 IDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2024 - 16:56 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards, Tracing Visualizations and Dashboards).