Kibana loading issues in us-east-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 10:50 IDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 10:22 IDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 10:05 IDT
This incident affected: AWS N. Virginia (us-east-1) (Web Application, Log indexing).