Log ingestion delay in us-east-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 14:59 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 14:46 IDT
Investigating
We are currently investigating this issue.
Posted Apr 12, 2021 - 13:52 IDT
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).