us-east-1 Ingestion Delayed

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 22:06 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2025 - 21:28 IST

Investigating

We have detected an issue that may affect our us-east-1 service, and we are working to identify the cause and take the appropriate steps to remediate it
Posted Mar 16, 2025 - 20:47 IST
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).