Few customers are experiencing delays in log ingestion.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 07:15 IDT
Investigating
Few customers are experiencing delays in log ingestion. We have identified the issue and working to resolve it
Posted 5 months ago. May 22, 2019 - 06:38 IDT
This incident affected: Indexing.