Logs Utilization Metrics Showing Inconsistent Values for Some Accounts

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 18:49 IDT

Monitoring

The issue has been mitigated. Accounts that were suspended due to inconsistent values in the utilization metrics are unsuspended now and any lost data will be restored
Posted Jul 07, 2025 - 18:34 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2025 - 17:58 IDT
This incident affected: Logs Visualizations and Dashboards.